Aggiornamento e spam

Come da diverso tempo mi è stato segnalato (Grazie a Vinz e Gigi), è uscita la versione di WordPress 2.0 (da poco è uscita anche la 2.02) che chiude diverse falle di sicurezza di questo CMS.

Purtroppo in questi ultimi 2 giorni alcuni spammer hanno iniziato a mandare messaggi nella piccola chat posta in basso a destra, con link a siti di cui non ho controllato l’origine. Ora per poter chattare è necessario essere registrati. :(

Sicuramente non è una falla di WordPress che gli permetteva di spammare, ma essendo preso di mira preferisco aggiornare (Finalmente!! :) ) il sito.

Ho controllato, e tutti i plugin installati sono compatibili con la versione 2.0, ho anche notato che di alcuni plugin sono uscite nuove versioni, per cui aggiornerò anche quelli e chissà, tempo permettendo, aggiungerò qualcosa di nuovo. 😀

L’aggiornamento verrà fatto con molta probabilità giovedì 06/04/2006 dalle 20.00 alle 21.00.

Speriamo vada tutto bene 😉

3 Comments »

RSS feed dei commenti a questo articolo.

Lascia un commento

You must be logged in to post a comment.

Recent Posts

Archives

Topics